WordPress安全绕过漏洞(CNVD-2016-04465)

发布时间:2016-07-05浏览次数:1

WordPress安全绕过漏洞(CNVD-2016-04465)

CNVD-IDCNVD-2016-04465录入时间2016-07-01
危害级别中危   评分:5.0报送时间2016-07-01
产生原因设计错误归档时间2016-07-05
引发威胁未授权的信息修改公开时间2016-07-05
攻击位置远程发现时间2016-07-01
影响对象类型WEB应用漏洞是否热点漏洞
涉及厂商WordPress
影响产品WordPress WordPress <4.5.3
CVE IDCVE-2016-5839
漏洞描述WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。 WordPress 4.5.2及之前版本中存在安全绕过漏洞。远程攻击者可利用该漏洞绕过既定的sanitize_file_name限制。
参考链接http://www.openwall.com/lists/oss-security/2016/06/23/9https://codex.wordpress.org/Version_4.5.3
解决方案目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接: https://wordpress.org/news/2016/06/wordpress-4-5-3/
厂商补丁WordPress安全绕过漏洞(CNVD-2016-04465)的补丁
补丁编号CNPD-2016-78543
补丁描述WordPress是WordPress软件基金会的一套使用PHP语言开发的博客平台。该平台支持在PHP和MySQL的服务器上架设个人博客网站。 WordPress 4.5.2及之前版本中存在安全绕过漏洞。远程攻击者可利用该漏洞绕过既定的sanitize_file_name限制。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁链接https://wordpress.org/news/2016/06/wordpress-4-5-3/
验证信息未验证